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How to use this Competency Based Learning Material (CBLM) 
  

The module, Maintaining and enhancing professional & technical competency contains 

training materials and activities for you to complete. These activities may be completed as part 

of structured classroom activities or you may be required you to work at your own pace. These 

activities will ask you to complete associated learning and practice activities in order to gain 

knowledge and skills you need to achieve the learning outcomes.  

 

1. Review the Learning Activity page to understand the sequence of learning activities 

you will undergo. This page will serve as your road map towards the achievement of 

competence.  

  

2. Read the Information Sheets. This will give you an understanding of the jobs or tasks 

you are going to learn how to do. Once you have finished reading the Information 

Sheets complete the questions in the Self-Check.  

  

3. Self-Checks are found after each Information Sheet.  Self-Checks are designed to help 

you know how you are progressing.  If you are unable to answer the questions in the 

Self-Check you will need to re-read the relevant Information Sheet. Once you have 

completed all the questions check your answers by reading the relevant Answer Keys 

found at the end of this module.  

  

4. Next move on to the Job Sheets. Job Sheets provide detailed information about how 

to do the job you are being trained in. Some Job Sheets will also have a series of 

Activity Sheets. These sheets have been designed to introduce you to the job step by 

step. This is where you will apply the new knowledge you gained by reading the 

Information Sheets. This is your opportunity to practise the job. You may need to 

practise the job or activity several times before you become competent.  

   

5. Specification sheets, specifying the details of the job to be performed will be provided 

where appropriate.  

  

6. A review of competency is provided on the last page to help remind if all the required 

assessment criteria have been met. This record is for your own information and 

guidance and is not an official record of competency  

  

When working though this Module always be aware of your safety and the safety of others in 

the training room. Should you require assistance or clarification please consult your trainer or 

facilitator.  

  

When you have satisfactorily completed all the Jobs and/or Activities outlined in this 

module, an assessment event will be scheduled to assess if you have achieved competency 

in the specified learning outcomes. You will then be ready to move onto the next Unit of 

Competency or Module  
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Module Content 

 

Unit Title: Develop materials for output 

Unit Code: OU- ICT-GD-05-L3-V1 

Module Title: Developing materials for output 

Module Description: This module covers the knowledge, skills and attitude required to 

develop materials for output. This covers competencies on verifying design work, preparing 

output template and preparing for final output. 

 

Nominal Duration: 60 Hours  

Learning Outcomes:  

Upon completion of this module the trainees must be able to:  

1. Verify design work 

2. Prepare output template 

3. Prepare for final output 

 

Assessment Criteria: 

1. Design work is opened in relevant Software. 

2. Design is verified against the design brief. 

3. Design is adjusted as required. 

4. Design output is interpreted. 

5. Template for the output is created. 

6. Contents are set accordingly. 

7. Printing Marks are set. 

8. Output Templates are saved. 

9. Text is outlined to objects. 

10. Design Objects are grouped. 

11. Colors are separated according to output.  

12. Final designs are saved. 
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Learning Outcome 1: Verify design work 

 

Assessment Criteria 

 

1. Required Professional Design work are selected. 

2. Appropriate Tools, Palette and arrange them as needed are 

identified. 

3. Ruler/unit/Grids/Guides/Smart Guides as per requirement 

are set 

4. Key Drawing / Design Layout are prepared 

5. Marks are interpreted. 

6. Layer lock is applied 

Conditions and 

Resources 

 

1. Real or simulated workplace 

2. CBLM 

3. Handouts 

4. Laptop 

5. Multimedia Projector 

6. Paper, Pen, Pencil, Eraser 

7. Internet facilities 

8. White board and marker 

9. Audio Video Device 

 Contents 1 Design work  

2 Design verification against the design brief. 

3 Design adjustment as required  

Training Methods 

 

1. Discussion 

2. Presentation 

3. Demonstration 

4. Guided Practice 

5. Individual Practice 

6. Project Work 

7. Problem Solving 

8. Brainstorming 

Assessment Methods 

 

1. Written Test 

2. Demonstration 

3. Oral Questioning   
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Learning Experience 1: Verify design work 

 

In order to achieve the objectives stated in this learning guide, you must perform the 

learning steps below. Beside each step are the resources or special instructions you will 

use to accomplish the corresponding activity. 

 

Learning Steps Resources specific instructions 

1. Student will ask the instructor 

about develop materials for 

output 

1. Instructor will provide the learning materials 

develop materials for output  

2. Read the Information sheet/s 
2. Information Sheet No:1- Verify design work 

3. Complete the Self-Checks & 

Answer key sheets. 

3. Self-Check No: 1- Verify design work 

 

Answer key No. 1- Verify design work 

4. Read the Job/ Task sheet and 

Specification Sheet  

4. Job/ task sheet and specification sheet  

 

Task Sheet No:1-1: Verify and quality-checking 

design work. 
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Information Sheet 1: Verify design work  

 

Learning Objective: 
 

After completion of this information sheet, the learners will be able to explain, define 

and interpret the following contents: 
 

1.1 Design work  

1.2 Design verification against the design brief. 

1.3 Design adjustment as required. 

1.1 Design work  

 

Design work in graphics refers to the creation of visual elements, compositions, and 

layouts using graphic design principles and techniques. Graphic design encompasses 

various areas such as branding, advertising, marketing materials, user interface (UI) 

design, publication design, and more. Designers in this field use their creativity and 

technical skills to communicate messages, evoke emotions, and solve visual problems. 

 

Open Design work with Illustrator:  

 

Method 1: 

 

To open the original format of an Adobe Illustrator file that has the .ai format, first, 

double click on your Adobe Illustrator app. With the app opened, go to the top menu, 

and click File. Then, click on the Open button. A file browser window opens for you to 

select files. Select the graphic file you want to open that has the .ai file extension with 

the file name, for example, “myartwork.ai”. 

 

Method 2: 

 

Click on your file with the AI file extension, without letting go of your cursor, drag the 

file to the Adobe Illustrator application. Once it hovers above the Illustrator app icon, 

let go of your cursor to drop the file onto the app icon and your file opens right away. 

 

Method 3: 

 

Right-click on your file with the AI file extension, go to Open With, and in the 

dropdown bar, click Adobe Illustrator. 

Any of the above three methods can help you open your AI format file with the Adobe 

Illustrator app. 
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1.2 Design verification against the design brief 

 

Verifying design work involves ensuring its accuracy, quality, and adherence to the 

required specifications or design brief.  
 

Here are some steps you can follow to verify your design work: 
 

▪ Review the design brief: Start by revisiting the initial design brief or project 

requirements. Understand the goals, objectives, and specifications outlined in the 

brief. This will serve as a reference point for evaluating the design. 

 

▪ Check for errors and consistency: Carefully examine the design for any errors, 

such as spelling mistakes, grammatical errors, or visual inconsistencies. Check that 

the design elements, typography, colors, and layout are consistent throughout the 

project. 

 

▪ Assess visual hierarchy: Evaluate the visual hierarchy of the design to ensure that 

important elements are appropriately emphasized and that the overall composition 

guides the viewer's attention effectively. Verify that the design effectively 

communicates the intended message or information. 

 

▪ Test functionality (if applicable): If the design involves interactive elements, such 

as a website or app interface, test the functionality to ensure it works as intended. 

Click through links, buttons, or interactive elements to verify that they are responsive 

and lead to the correct destinations. 

 

▪ Seek feedback: Share the design with a trusted colleague, client, or target audience 

for feedback. Ask for their input regarding the overall effectiveness of the design, its 

clarity, and whether it meets the intended objectives. Consider incorporating 

constructive feedback to improve the design. 

 

▪ Validate technical specifications: If the design is intended for a specific medium 

or format, verify that it meets the required technical specifications. This includes 

aspects such as resolution, file format, color mode, and dimensions. Ensure that the 

design is prepared and optimized for its intended use. 

 

▪ Conduct usability testing (if applicable): For user interface (UI) or user experience 

(UX) designs, consider conducting usability testing with representative users. 

Observe how users interact with the design and gather feedback on its usability, 

intuitiveness, and user satisfaction. 

 

▪ Proofread and finalize: Before declaring the design as complete, carefully 

proofread the text, captions, or any written content. Ensure that all necessary 

revisions and improvements have been implemented. Save a final version of the 

design, ready for delivery or distribution.  
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1.3 Design adjustment as required 

 

Document adjustment in Illustrator refers to modifying the settings and properties of an 

existing document to suit specific requirements or to match the desired output. These 

adjustments can include changing the document size, orientation, color mode, 

resolution, and other settings.  

 

Here's an explanation of the document adjustment process in Illustrator: 

 

▪ Open the document: Launch Adobe Illustrator and open the document you want to 

adjust. You can do this by selecting "File" from the menu bar, choosing "Open," and 

selecting the desired document file. 

 

▪ Document Setup: To adjust the document settings, go to the menu bar and select 

"File" > "Document Setup." Alternatively, you can use the keyboard shortcut 

Ctrl+Alt+P (Windows) or Command+Option+P (Mac). 

 

▪ Adjusting document size: In the Document Setup dialog box, you can modify the 

document size by changing the width and height values. You can enter the 

dimensions manually or choose from preset sizes in the "Preset" drop-down menu. 

Enable the "Constrain Proportions" option to maintain the aspect ratio while 

adjusting one dimension. 

 

▪ Changing document orientation: You can switch between landscape and portrait 

orientation by selecting the desired option in the "Orientation" section of the 

Document Setup dialog box. 

 

▪ Modifying color mode: Illustrator supports different color modes such as RGB, 

CMYK, and others. You can select the appropriate color mode based on your 

intended output. Choose the desired color mode from the "Color Mode" drop-down 

menu in the Document Setup dialog box. 

 

▪ Adjusting resolution: If you are working on a document for print or digital 

purposes, you may need to adjust the resolution. Specify the desired resolution value 

in pixels per inch (ppi) or dots per inch (dpi) in the "Resolution" field of the 

Document Setup dialog box. 

 

▪ Additional adjustments: The Document Setup dialog box offers other options for 

adjusting the document, such as the number of artboards, bleed settings, and more. 

Modify these settings as needed based on your requirements. 

 

▪ Apply the adjustments: Once you have made the necessary adjustments, click the 

"OK" button in the Document Setup dialog box to apply the changes to the 

document. 
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It's important to note that adjusting the document settings in Illustrator may have 

implications on existing artwork, layout, and alignment. Therefore, it is 

recommended to double-check the positioning and size of elements within the 

document after making adjustments to ensure everything remains visually 

consistent. 

 

▪ Document Size Specifications 

▪ To set up the Bleed: 

▪ Click File > Document Setup. 

▪ Type in 0.125 in all 4 boxes shown below 
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▪ Click OK 

▪ To set up the Safety Zone: 

▪ Select the Rectangle tool 

 

 

Now click once anywhere on your document 

 

 
 

▪ In the "Rectangle" window, type in the boxes the size of your page MINUS .25 

inch. 

▪ For example, if your page is 8.5 x 11, you would enter in the Rectangle box 

Width: 8 in and Height: 10.75 in. 

▪ Click OK 

▪ Now with that box selected, you will center it precisely on the page: 

▪ Press Shift+F7 on the keyboard to bring up the ALIGN box. 

 

Follow these steps: 
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Now make the box a guideline by pressing Ctrl+5 (Command+5 on a Mac) 
 

 

The box will show up as a light-blue margin that you can see but will not print. Keep 

anything important inside of this Safety Zone. 
 

Color must be CMYK 

To ensure your illustrator file is in CMYK: Click File > Document Color Mode > CMYK 
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This only sets the color mode for the file, there may still be artwork and/or photos in RGB 

mode in your file. 

 

To convert artwork or photos in Illustrator to CMYK: With the item selected, click Edit > Edit 

Colors > Convert to CMYK 

 

 

 

To convert everything in the document you can select All first and do this. 

To create rich black for black bacgrounds and other large areas of black, Set all four CMYK 

sliders to100%. 
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For black text you should only use 100% K (black) 

Resolution 

▪ To ensure your outputted PDF from Illustrator is at 300DPI: 

Click the Effect > Document Raster Effects Settings... 

Set all options as below: 
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Click OK 

 

▪ To check the resolution of a photographic image: 

With the image selected, 

Press Shift+F3 to bring up the DOCUMENT INFO window. 

 

▪ Click the menu button in the window 

▪  

Choose Embedded Images in the list (if the image is linked, choose Linked Images) 

The resolution will show in the DOCUMENT INFO window. If the image is below 

300DPI it will print pixelated. You can either use a higher resolution image, or make 

the image smaller until it reaches 300DPI. 
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Self-Check Sheet - 1: Verify design work  

 

Questionnaire: 

 

 

1. What is professional design? 

  Answer: 

  

 

2. Write some professional design works? 

    Answer: 

 

 

3. What is rular? 

Answer: 

 

 

4. What is bleed marks? 

Answer: 
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Answer Key - 1: Verify design work  

 

 

1. What is professional design? 

 

  Answer: Professional design refers to the creation of high-quality, polished, and visually 

appealing designs using the software's extensive features and tools. It involves utilizing 

Illustrator's capabilities to produce designs that meet industry standards and effectively 

communicate the intended message or purpose. 

  

 

2. Write some professional design works? 

 

    Answer: Some Professonal Design Works are: 

 

▪ Brochure 

▪ Invitation Card 

▪ Envelop 

▪ Folder 

▪ Poster 

▪ Complex Logo  
 

3. What is rular? 

Answer: Whether you need to delimit your composition using precise guides or measure 

different objects off your Artboard, the Ruler should be your “go to tool”, since it was 

designed exactly for that use 

 

 

4. What is bleed marks? 

Answer: A bleed refers to the image beyond the final trim that will be cut off after the 

material has been printed and cut down. Bleeds are an important part of the printing process 

because even the smallest amount of misregistration or knife draw could leave finished 

work with white edges. 
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Task Sheet-1.1: Verify and quality-checking design work 

 

 

Working Procedure:  
 

1. Review the Design Brief and Specifications 

2. Compare the Design with the Project Requirements 

3. Check for Design Consistency 

4. Assess Typography and Readability 

5. Verify Color Accuracy and Reproduction 

6. Proofread the Text and Content 

7. Test the Design on Different Devices (if applicable) 

8. Seek Feedback and Validation 

9. Make Revisions and Iterate 

10. Finalize and Document Design Approval  
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Learning Outcome 2: Prepare output template 

 

Assessment Criteria 

 

1. Design output is interpreted. 

2. Template for the output is created. 

3. Contents are set accordingly. 

4. Printing Marks are set. 

5. Output Templates are saved. 

Conditions and 

Resources 

 

1. Real or simulated workplace 

2. CBLM 

3. Handouts 

4. Laptop 

5. Multimedia Projector 

6. Paper, Pen, Pencil, Eraser 

7. Internet facilities 

8. White board and marker 

9. Audio Video Device 

 Contents 1 Design output. 

1.1 Stationary 

1.2 Collaterals 

1.3 Flyers and leaflets 

1.4 Brochure, catalogue 

1.5 Book design, magazine 

1.6 Poster, Banner, Festoon etc. 

2 Template for the output. 

3 Printing Marks. 

3.1 Crop Marks (trim marks) 

3.2 Bleed Marks 

3.3 Registration Marks 

3.4 Color bars (densitometer scales) 

3.5 Star target 

4 Templates saving procedure. 

Training Methods 

 

1. Discussion 

2. Presentation 

3. Demonstration 

4. Guided Practice 

5. Individual Practice 

6. Project Work 

7. Problem Solving 

8. Brainstorming 

Assessment Methods 

 

1. Written Test 

2. Demonstration 

3. Oral Questioning   
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Learning Experience 2: Prepare output template 

 

In order to achieve the objectives stated in this learning guide, you must perform the 

learning steps below. Beside each step are the resources or special instructions you will 

use to accomplish the corresponding activity. 

 

Learning Steps Resources specific instructions 

1. Student will ask the instructor 

about develop materials for 

output 

1. Instructor will provide the learning materials 

develop materials for output  

2. Read the Information sheet/s 
2. Information Sheet No:2- Prepare output template 

3. Complete the Self-Checks & 

Answer key sheets. 

3. Self-Check No: 2- Prepare output template 

 

Answer key No. 2- Prepare output template  

4. Read the Job/ Task sheet and 

Specification Sheet  

4. Job/ task sheet and specification sheet  

 

Job Sheet No:2-1: Create a template for out put 

 

Specification sheet No: 2-1: Create a template for 

out put  
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Information Sheet 2: Prepare output template 

 

Learning Objective: 
 

After completion of this information sheet, the learners will be able to explain, define 

and interpret the following contents: 
 

2.1 Design output. 

2.2 Template for the output. 

2.3 Printing Marks. 

2.4 Output Templates. 

 

2.1 Design output 

 

Design output in Illustrator refers to the process of exporting or saving your design files 

in a format suitable for their intended use or distribution. The design output stage ensures 

that your Illustrator design is converted into a file format, resolution, color mode, or size 

that aligns with the requirements of the final output medium or platform.  

 

Here's an explanation of the design output process in Illustrator: 

 

▪ Finalize your design: Before proceeding with the design output, ensure that your design 

is complete and ready for export. Double-check for any errors, typos, or inconsistencies, 

and make any necessary adjustments. 

 

▪ Select the appropriate file format: Determine the file format that best suits your 

intended output. Illustrator offers various file formats for different purposes, such as 

JPEG, PNG, PDF, SVG, EPS, and more. Consider the requirements of the medium or 

platform where the design will be used, whether it's for web, print, or other digital 

purposes. 

 

▪ Set the desired resolution: Determine the appropriate resolution for your output. For 

print, use a higher resolution, typically 300 dpi (dots per inch), to ensure sharp and 

detailed prints. For web or digital use, lower resolutions like 72 or 96 dpi are usually 

sufficient. Adjust the resolution in the export settings accordingly. 

 

▪ Choose the color mode: Select the appropriate color mode based on the intended output. 

RGB is commonly used for digital or screen-based designs, while CMYK is typically 

used for print. Choose the appropriate color mode to ensure accurate color representation 

in the final output. 

 



 

19 
 

▪ Set the dimensions or size: If you need to specify specific dimensions or size for your 

design output, adjust the dimensions accordingly. You can set the size in pixels, inches, 

centimeters, or other measurement units based on the requirements of the output medium. 

 

▪ Adjust other settings: Depending on the format and requirements of your output, you 

may have additional settings to adjust. For example, when exporting to PDF, you can set 

compression options, security settings, and page range. Explore the export options and 

adjust them as needed. 

 

▪ Preview and save: Before finalizing the design output, use the preview option to check 

how your design will appear in the exported file. Make sure all elements and details are 

intact and as expected. Once satisfied, save or export the design file using the specified 

settings and location. 

 

▪ Verify the output: Open the exported file in the appropriate software or viewer to verify 

that the output matches your expectations. Check for any unexpected changes or issues 

in color, resolution, or layout. Make adjustments if necessary and repeat the export 

process as needed.  
 

Stationery 
 

Stationery design refers to the creation of visual assets and templates for various printed 

materials that are used for business or personal correspondence. It involves designing 

cohesive and visually appealing elements such as letterheads, envelopes, business cards, 

notepads, and other items typically associated with office or personal stationery.  
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Collaterals 

  

In graphic design, collaterals refer to a collection of printed or digital materials that are 

designed to promote a brand, company, product, or event. These materials are often 

created as a set and work together to communicate a consistent message and visual 

identity. Collaterals play a crucial role in marketing and communication strategies.  

 

Flyers and leaflets are common marketing materials used to promote products, services, 

events, or organizations. They are designed to convey concise information in a visually 

appealing and easily distributable format. While there is some overlap in their purpose 

and usage, there are slight differences between flyers and leaflets: 

 

Flyers: 

 

▪ Size and Format: Flyers are typically smaller in size, ranging from a quarter of a letter-

sized sheet (5.5 x 8.5 inches) to a half of a letter-sized sheet (8.5 x 11 inches). They can 

be single-sided or double-sided, depending on the amount of information to be 

communicated. 

▪ Content and Design: Flyers focus on delivering key information succinctly. They 

include a compelling headline, concise text, visuals, and contact details. Flyers often 

utilize eye-catching graphics, vibrant colors, and attention-grabbing typography to 

capture the reader's attention and communicate the central message effectively. 

▪ Distribution: Flyers are commonly distributed by hand in public spaces, posted on 

bulletin boards, or handed out at events. They are designed to quickly convey information 

to potential customers or event attendees. They are also sometimes inserted in 

newspapers or included in direct mail campaigns. 

Leaflets: 

 

▪ Size and Format: Leaflets are usually larger in size compared to flyers, ranging from a 

half-letter size (5.5 x 8.5 inches) to a letter-sized sheet (8.5 x 11 inches) or even larger. 

Leaflets can be single-folded, bi-folded, or multi-folded to create multiple panels or 

sections for information. 

 

▪ Content and Design: Leaflets provide more space for information, allowing for a more 

comprehensive presentation. They can include sections for detailed descriptions, product 

features, images, pricing, and additional contact information. The design of leaflets 

follows a logical flow of information across multiple panels or sections. 

 

▪ Distribution: Leaflets are distributed through various channels, including direct mail 

campaigns, events, trade shows, exhibitions, or as inserts in magazines or newspapers. 

They are suitable for situations where more detailed information needs to be provided to 

the audience.  
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Brochure 

 

Brochures often known as pamphlets, they distinguish themselves from flyers and 

leaflets because they tend to be folded. You’re probably most familiar with the trifold 

brochure, but feel free to explore other folding options which are available in different 

sizes. 

 

 

While flyers are usually used for large volume hand-outs, brochures are designed to be 

read and to help readers absorb important information. You’ll want to distribute them to 

customers or potential clients that are already interested in what you’re offering (this also 

applies to booklets). That way, you can justify the cost and then spend more on resources 

where it counts. You can order brochures for: 

▪ Fairs 

▪ Trade shows 

▪ Corporate meetings 

▪ Open houses 

▪ Restaurant Menus 

▪ Community brochure racks 

▪ And much more! 
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▪ Marketing teams love brochures because they boost sales and can be a great way to get 

the word out about your brand, company, or event. If you have plan on mailing out your 

brochures, we offer mailing services that are fast and efficient. They need to look 

professional, be well written and include a strong call to action. We have ready-made 

folding and mailing templates to help you design a brochure that looks beautiful and 

essential and will end up paying for itself. 

 

Flyer 

 

Flyers are sometimes known as handbills or posters, and they are one of the most 

popular print marketing products. They are inexpensive and easy to distribute wherever. 

They are typically flat and rectangular, and the most cost-effective size is 8 ½” by 11”, 

the typical printer paper size. However, they can be printed in all sizes and formats. 

 

 

 

Flyers are typically designed to be colorful and impactful, as people only look at them 

for a brief moment. You want it to stand out so that it is visually effective and quickly 

tells people what you need them to know. The great thing about flyers is that it’s hard 

to over-invest. You can print a lot for not a lot of money, and you don’t have to think 

too hard about paper options or ink. We’ll show you the most cost-effective options. 

We also love that you can effectively use them for nearly any cause. 

Remember to think about where you’re distributing them. Flyers work great in smaller 

regions because you can get your message out to a lot of people at a low cost. 
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Leaflet 

 

A leaflet is very similar to a flyer, so we understand why it can be hard to tell the 

difference. In most instances, leaflet is just a synonym for flyer, but some printers and 

designers say there are some differences between the two. Some say the distinction is 

that leaflets tend to be made with high-quality materials and are made to outlast flyers. 

Flyers don’t have a long lifespan, whereas many people will hold onto a leaflet and 

refer back to the information on it when needed. 

 

Though this makes them slightly more expensive to order, it also can be a powerful 

strategy when promoting a product or when used as a tool to educate current and 

prospective customers. Leaflets can be used to target a more exclusive audience, so 

spending a little bit more can help you reap bigger rewards down the road. They can be 

inserted into newspapers and magazines, be stored in shops and restaurants so that more 

people have access to them, and so much more. It boils down to this – flyers are for one 

time events and sales, while leaflets are better used for content that won’t expire right 

away. 

 

 

The Bottom Line – Order High Quality and Affordable 

 

For the differences between leaflets, flyers, brochures and booklets, it all comes down 

to how you’re using those products. Companies will commonly utilize all of these 

promotional materials for different purposes, and not use one exclusively. Successful 

businesses will use several marketing techniques to leverage their budget in the most 

efficient way. 
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Book Design 

 

Book design is the art of incorporating content, format, style, and all the components of 

a book into a coherent unit. It turns a manuscript into a finished product that can be 

printed, sold, and distributed.  

 

Before the digital era, this task was left to the experts at publishers and print shops. 

Nowadays, specialized software makes this process available for anyone that wants to 

try it. And book layout templates really help to speed up the process. 

 
 

Magazine 
 

A magazine is a collection of articles, stories, photographs, and often advertisements 

sandwiched between attention-getting front and back covers. Magazines are typically 

published on a regular schedule, be that once a month, bi-monthly, quarterly, etc. 

Originally, magazines were always printed, but today they can be distributed digitally 

as well. Magazines generally finance themselves by a combination of advertisements, 

prepaid subscriptions, and their purchase price. 
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Poster 

 

A poster is a large printed paper that is designed to be attached to a wall or other vertical 

surface. Posters can typically include both graphics and text; however, they can also be 

completely textual or graphical. They are usually designed to be attractive and 

informative at the same time. Since posters are printed on paper, they are cost effective, 

but they also don’t last long outdoors. 

 

Posters are used for many purposes. They are intended to act as notices or 

advertisements. They can advertise various events, films, musical shows and they are 

also used by protestors, propagandists and similar groups trying to communicate a 

message to the public. There are different types of posters. Some of these include. 

 

Banner 

 

A banner is a long strip of cloth or vinyl bearing a slogan or design. They are carried in 

demonstrations, protests or processions or are hung in a public place. They are also used 

by companies to market their products and services. Banners can be found as billboards, 

behind window screens, on skyscrapers, and even towed by helicopters. They are often 

hung much higher than posters. 

 

Banners often contain only a few words such as a slogan. The size of the font is also 

large. This is probably because they are hung in places where people move quickly. 

Banners also often stand alone, which make them more noticeable. 

 

When compared to posters, banners are much larger in size. They are rectangular in size 

and the banners that are hung from someplace are often longer in height. Although 

banners are more expensive to produce, they are more durable since they are made from 

vinyl. 
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A poster and a banner are both types of printed materials that can be used to display 

information or promote a message, but they have some key differences. A poster is 

typically a larger format than a banner, and is designed to be hung on a wall or displayed 

in a frame. Posters are often used for art, advertising, or educational purposes. 

 

A banner is typically a long, thin piece of fabric or paper that is hung or suspended in a 

public place. Banners are often used to display information or promote a message in a 

public space, such as a street or park. They can be made in a variety of sizes and can be 

hung vertically or horizontally. In summary, a poster is typically larger, meant to be 

hung on a wall, and used for art, advertising, or educational purposes. A banner is 

typically a long, thin piece of fabric or paper that is hung in a public space, and used to 

display information or promote a message. 

 

2.2 Template for the output 

 

A template for the output in Illustrator refers to a pre-designed file that serves as a starting 

point or framework for creating consistent and standardized designs. Templates provide 

a structure, layout, and design elements that can be reused or customized for various 

projects, ensuring visual consistency and saving time in the design process.  

 

Here's an explanation of templates for output in Illustrator: 

 

▪ Structure and Layout: Templates define the overall structure and layout of the design. 

They establish the placement of key elements such as headers, footers, sidebars, and 

content areas. Templates can include predefined grids, guides, and margins to help align 

elements consistently across different designs. 
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▪ Design Elements: Templates may include pre-designed design elements such as logos, 

background graphics, dividers, icons, or typography styles. These elements contribute to 

the visual identity and style of the design. Templates often have placeholders for images 

or text that can be easily replaced with actual content. 

 

▪ Standardized Formatting: Templates maintain standardized formatting and styling. 

They specify fonts, font sizes, colors, and other design attributes to ensure consistency 

throughout the design. This consistency is crucial for branding purposes and to maintain 

a professional and cohesive look across various designs. 

 

▪ Reusability: Templates are created with the intention of being reused for multiple 

projects. They provide a starting point or foundation that can be customized and adapted 

to suit specific needs. Designers can modify the template by adding or removing 

elements, changing colors or typography, and incorporating project-specific details while 

retaining the overall structure and design framework. 

 

▪ Efficiency and Time-Saving: Templates streamline the design process by eliminating 

the need to recreate design elements or layouts from scratch. They save time and effort 

by providing a ready-made structure that designers can work with. Templates also 

facilitate consistency across different projects and allow for quicker turnaround times. 

 

▪ Branding Consistency: Templates play a significant role in maintaining branding 

consistency. By using templates that incorporate brand elements such as logos, colors, 

and typography, designers ensure that the output aligns with the brand's visual identity. 

This consistency helps reinforce brand recognition and reinforces the brand's image in 

the minds of the audience. 

 

Creating templates in Illustrator 

Step 1: Create a New Document  

 

▪ Launch the Adobe Illustrator application. 

▪ Choose File > New. 

▪ Set the Width & Height of your document to the final trim size of the product you are 

printing. 

▪ Set the Bleed to 1/8" (0.125") on all four sides of the artwork. This will allow an extra 

1/8" (0.125") on each side of the document to ensure accurate cutting. 

▪ Set the Color Mode to CMYK Color. 

▪ Set the Raster Effects to High (300ppi). 

▪ All other settings will depend on your finished design, including the orientation. 

▪ Click Create. 
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Step 2: Convert your Text to Outlines 

 

▪ After completing your design, convert your text to outlines. Unlock any text layers 

before selecting to ensure they are included. 

▪ From the Select menu, choose All. 

▪ From the Type menu, choose Create Outlines. 

 

Step 3: Saving Your File 

 

▪ When you have completed your design, removed any design guidelines/templates 

and created your outlines, choose File > Save As. 

▪ Enter a file name for your design. 

▪ Select the Format: Adobe PDF 

▪ Click Save to show the Adobe PDF window. 
 

 

 

Step 4: Saving Your File as a Print-Ready PDF  
 

▪ PrintSource360 processes all print files through a PDF workflow, which is proven the 

most reliable format for processing design files for high-quality print production. 

▪ In the Save Adobe PDF window, select our preferred settings for saving a print-ready 

PDF file. To ensure the finest printing quality,  

▪ Please match the settings exactly as displayed below: 
 

General: 

 

 



 

29 
 

 

 

Compression: 

 

 
 

Marks and Bleeds: 
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Output: 

 
 

Advanced: 
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Security: 

 

 
 

Summary: 
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Step 5: Save Your Settings  

 

After you complete the above settings, click Save PDF. 

If you click the Templates button located in the bottom left corner of the New Dialog 

window, you can see the location of the existing templates. 
 

 

 

Simply save your Illustrator files as. ait to that same location. Then clicking the 

Templates button will open that folder. 

 

You can also always simply double-click any .ait file to open a new document based 

upon that template. 

 

As for properly creating a template... essentially you can create any Illustrator file with 

any set up you desire and simply save it as a .ait file. There are no restrictions for template 

creating. The only thing I'd caution against is using linked files within the template. 
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2.3 Printing Marks 

 

When you prepare artwork for printing, a number of marks are needed for the printer 

device to register the artwork elements precisely and verify correct color.  

You can add the following kinds of printer’s marks to your artwork: 

 

Set Crop and Trim Marks in Illustrator  

  

 

The interchangeable terms "crop marks" and "trim marks" point to short line segments 

arranged at the corners of a printed piece of artwork to define where to trim away the outer 

edges of the paper, leaving only the artwork behind. Most graphics software, including 

Adobe Illustrator, provides features and functions that automate the placement of these 

marks so you don't have to create them manually. Illustrator's artboards -- the page-like 

areas on which you draw -- define the printable area of your artwork, but crop marks only 

provide guides for hand trimming or commercial print production. 

Steps-1 

Press "V" to switch to the Selection tool. Click on or marquee around an object or set of 

objects to make them the active selection in your Adobe Illustrator file. To include an 

object that you've hidden or locked, press "F7" to reveal the Layers panel, twirl open the 

disclosure triangle for the layer that contains the artwork, and turn on the visibility eyeball 

or click off the padlock icon that denotes an object's status. 
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Step-2: Open the "Object" menu and choose "Create Trim Marks" to display an editable set 

of corner marks at the four corners of the invisible bounding box that defines the overall 

height and width of your artwork. 

 

Step 3 

Click on or marquee around the crop marks to edit or delete them. To hide them the same 

way you would hide any Adobe Illustrator object, select them and press "Ctrl-3." 
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▪ Registration Marks 

Small targets outside the page area for aligning the different separations in a color 

document. 

 

▪ Color Bars 

Small squares of color representing the CMYK inks and tints of gray (in 10% 

increments). Your service provider uses these marks to adjust ink density on the 

printing press. 

 

▪ Page Information 

Labels the film with the name of the artboard number, the time and date of printout, the 

line screen used, the screen angle for the separation, and the color of each particular 

plate. These labels appear at the tops of the images. 
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Printer’s marks 

A. Star target (not optional) B. Registration mark C. Page information D. Trim 

marks E. Color bar F. Tint bar 

Add printer’s marks 

 

▪ Choose File > Print. 

▪ Select Marks & Bleed on the left side of the Print dialog box. 

▪ Select the kinds of printer’s marks you want to add. You can also choose between 

Roman and Japanese-style marks. 

▪ (Optional) If you select Trim Marks, specify the width of trim-mark lines and the 

offset distance between the trim marks and the artwork. 

 

Note: To avoid drawing printer’s marks on a bleed, be sure to enter an Offset value 

greater than the Bleed value. 

About bleeds 
 

Bleed is the amount of artwork that falls outside of the printing bounding box, or 

outside the crop area and trim marks. You can include bleed in your artwork as a margin 

of error—to ensure that the ink is still printed to the edge of the page after the page is 

trimmed or that an image can be stripped into a keyline in a document. Once you create 

the artwork that extends into the bleed, you can use Illustrator to specify the extent of 

the bleed. Increasing the bleed makes Illustrator print more of the artwork that is 

located beyond the trim marks. The trim marks still define the same size printing 

bounding box, however. 

 

The size of the bleed you use depends on its purpose. A press bleed (that is, an image 

that bleeds off the edge of the printed sheet) should be at least 18 points. If the bleed is 
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to ensure that an image fits a keyline, it needs to be no more than 2 or 3 points. Your 

print shop can advise you on the size of the bleed necessary for your particular job. 

 

Add a bleed 

 

1. Choose File > Print. 

2. Select Marks & Bleed on the left side of the Print dialog box. 

3. Do one of the following: 
 

▪ Enter values for Top, Left, Bottom, and Right to specify the placement of the bleed 

marks. Click the link icon  to make all the values the same. 

▪ Select Use Document Bleed to use the bleed settings defined in the New Document 

dialog box. 

  

The maximum bleed you can set is 72 points; the minimum bleed is 0 points. 

 

Proofing 

In the printing industry, a print proof is a print that is an exact replica of what the result 

will be. This proof is the last item to be examined prior to an order being sent to 

production. 

 

Print proofs are essential because they are the last chance for any errors to be caught 

prior to an order being executed. Before production begins on a large order, you want 

the proof to be examined thoroughly so materials, effort and money are not wasted on 

a faulty product. 

 

Proofs use all the same materials and calibrations as the final job will to provide a 

perfect representation of what to expect from the batch. The end results of the proof 

should be a sample that is indistinguishable from the final product. Although the 

proofing process may seem unnecessary, it is one of the most important parts of the 

printing job. 

 

2.4 Output Templates 

 

You could also save any .ai file as a new template. Go to File -> Save as Template. as 

shown below to save as a new template. 
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Self-Check Sheet - 2: Prepare output template 

 

Questionnaire: 

1. What is design output in illustrator? 

  Answer: 

  

 

2. What is flyer? 

    Answer: 

 

 

3. What is magazine? 

Answer: 

 

4. What is importance of print prrofing? 

Answer: 

 

 

5. What is Registration Mark? 

Answer:  
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Answer Key - 2: Prepare output template 

 

 

1. What is design output in illustrator? 

  Answer: Design output in Illustrator refers to the process of exporting or saving your design 

files in a format suitable for their intended use or distribution. The design output stage 

ensures that your Illustrator design is converted into a file format, resolution, color mode, 

or size that aligns with the requirements of the final output medium or platform 

 

  

2. What is flyer? 

   Answer: Flyers are sometimes known as handbills or posters, and they are one of the most 

popular print marketing products. They are inexpensive and easy to distribute wherever. 

They are typically flat and rectangular, and the most cost-effective size is 8 ½” by 11”, the 

typical printer paper size. However, they can be printed in all sizes and formats. 

 

 

 

3. What is magazine? 

Answer: A magazine is a collection of articles, stories, photographs, and often 

advertisements sandwiched between attention-getting front and back covers. Magazines are 

typically published on a regular schedule, be that once a month, bi-monthly, quarterly, etc. 

 

 

 

4. What is importance of print prrofing? 

Answer: Print proofing is a very important process that can save businesses a ton of time 

and effort while minimizing the chance of errors. Not only that, but it also leads to a better-

quality product project after project. 

 

5. What is Registration Mark? 

Rregistration mark refers to a specific type of marking or symbol that is used in the design 

and printing industry to indicate the alignment and registration of different colors or 

elements in a multi-color print job. These marks are typically used in professional printing 

processes like offset printing to ensure that the different ink colors or printing plates are 

properly aligned and that the final printed output appears as intended. 
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Job Sheet-2.1: Create a template for output 

 

 

Working Procedure:  
 

1. Follow OSH  

2. Check Connection and computer  

3. Start the Computer.  

4. Open any graphics design software.  

5. Read the Specification Sheet.  

6. Create a New Document  

7. Convert your Text to Outlines 

8. Set Marks and Bleeds  

9. Save Your File as ai format 

10. Save Your File as a Print-Ready PDF  

 

Follow the specification below:  

 

1. Set a 1024X1024px artboard  

2. Document Presets: Print 

3. Orientation: Horizontal 

4. Artboards: 2 

5. Color Mode: CMYK Color. 

6. Raster Effects: High (300ppi) 

7. Save File Format: Ai and JPEG. 
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Specification Sheet-2.1: Create a template for output  

 

Necessary Personal Protective Equipment (PPE) 

 

Sl. No Name of PPE Unit Quantity 

1  Ergonomic Chair No 1 

2  Eye protective glass No 1 

3  Rubber shoe Pair 1 

 

 

Necessary tools and equipment 

 

Sl. No 
Name of Tools & 

Equipment 
Specification Unit Quantity 

1  Personal Computer or 

Laptop 

 Set   1 

2  Keyboard and Mouse Optical mouse No. 1 

3  Monitor  No. 1 

4  Adobe Photoshop  No. 1 

5  Printer diver software  No. 1 

6  Printer  No. 1 

 

Necessary materials 

 

Sl. No. Name of materials Specification Unit Quantity 

1  Simple Image A4 Paper No. 1 

2  MS- Office Software No. 1 
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Learning Outcome 3: Prepare for final output 

 

Assessment Criteria 

 

1. Text is outlined to objects. 

2. Design Objects are grouped. 

3. Colors are separated according to output.  

4. Final designs are saved. 

Conditions and 

Resources 

 

1. Real or simulated workplace 

2. CBLM 

3. Handouts 

4. Laptop 

5. Multimedia Projector 

6. Paper, Pen, Pencil, Eraser 

7. Internet facilities 

8. White board and marker 

9. Audio Video Device 

 
Contents 

1 Text outline to objects. 

2 Grouping design Objects. 

3 Separating colors according to output.  

4 Saving procedure of final designs. 

Training Methods 

 

1. Discussion 

2. Presentation 

3. Demonstration 

4. Guided Practice 

5. Individual Practice 

6. Project Work 

7. Problem Solving 

8. Brainstorming 

Assessment Methods 

 

1. Written Test 

2. Demonstration 

3. Oral Questioning   
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Learning Experience 3: Prepare for final output 

 

In order to achieve the objectives stated in this learning guide, you must perform the 

learning steps below. Beside each step are the resources or special instructions you will 

use to accomplish the corresponding activity. 

 

Learning Steps Resources specific instructions 

1. Student will ask the instructor 

about develop materials for 

output 

1. Instructor will provide the learning materials 

develop materials for output  

2. Read the Information sheet/s 
2. Information Sheet No:3- Prepare for final output  

3. Complete the Self-Checks & 

Answer key sheets. 

3. Self-Check No: 3- Prepare for final output 

 

Answer key No. 3- Prepare for final output  

4. Read the Job/ Task sheet and 

Specification Sheet  

4. Job/ task sheet and specification sheet  

 

Job Sheet No:3-1: Separate color of an artwork 

 

Specification sheet No: 3-1: Separate color of an 

artwork 
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Information Sheet 3: Prepare for final output 

 

Learning Objective: 
 

After completion of this information sheet, the learners will be able to explain, define 

and interpret the following contents: 
 

3.1 Text outline  

3.2 Grouping design Objects. 

3.3 Separating colors according to output.  

3.4 Saving procedure of final designs. 

 

3.1 Text outline  
 

In Illustrator, outlining text refers to converting editable text into vector shapes or 

outlines. When text is outlined, it is no longer editable as text, but rather becomes a 

collection of individual vector shapes that retain the appearance of the original text. 

 

3.1.1 Outline Text in Illustrator  

Before using any of the methods below to outline text, the first thing to do is 

to duplicate your artwork that includes all live text. There are two ways to do this: 

 

Save another file with the exact same artwork as a backup 

Select the whole artwork, then copy and paste it outside your artboard 

Next, you will have to select the text boxes you wish to outline. 

You can’t outline selected text that is highlighted within the text box. But you can Select 

All including shapes, objects, and text. Nothing will happen to the images and objects 

(except if you use the Expand method). It’s just for your convenience to Select 

All without having to pick out individual text manually. 

 

Select everything on your artboard or canvas by clicking on Select in the top menu. If 

you have your duplicated artwork with live text outside your artboard, you wouldn’t want 

to include that in the selection. In this case, select All on active board in the drop-down 

menu. Illustrator will automatically only select everything that’s on the artboard only. 
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Method 1: Create Outlines from Top Menu 

Select Type from the top menu and select Create Outlines from the drop-down menu. 

 
 

Or select Type > Create Outlines. 

 

Your text will immediately be converted to vector format. 

Method 2: Right-Click Text Box 

Bring your cursor over the text box and right-click on it. 
 

 
 

In the pop-up box that appears, select Create Outlines. 
 

Method 3: Expand 

 

When using the Expand method, you will have to individually select the text boxes you 

wish to convert to vectors. The Expand function can change the properties of strokes or 

borders around objects too. If you don’t wish for that to happen, you should not select 

everything you have on your artboard. 

Select only the text boxes you want to Expand by holding down the Shift key and clicking 

on each of the text boxes one time. Then, select Object from the top menu and 

select Expand from the drop-down menu. 
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Check the Object and Fill options in the Expand section of the Expand dialog box. Then 

click the OK button. 
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3.2 Grouping design Objects 
 

Grouping objects in Illustrator allows you to combine multiple objects into a single entity. 

When objects are grouped, they are treated as a single unit, making it easier to manage 

and manipulate them collectively. 
 

Group Objects in Illustrator 

Step 1: 

Select the Objects with “Selection Tool”. 

The first thing you need to do is to select the objects, so go to the left toolbar and choose 

the “Selection Tool” (V). 

Drag the arrow over the objects you want to group to select them. You can group 

whatever type of object you want; there are no restrictions on shape, size, or other 

properties. You can also create a group that incorporates previously created groups. 

Keep in mind that you won’t be able to group the objects if they haven’t been previously 

selected. 

 

Step 2: 

Open your file or create a new one. 

First, open the document that you want to work with by clicking on it, or once in 

Illustrator, you can go to “File”>“Open” on the top-menu and choose the file from there. 

If you aren’t currently working on a file, go to “File”>“New”. In this tutorial, we’ll be 

grouping objects, so you’ll need to create some in order to try this out.  

Select the “Rectangle Tool” from the left side toolbar and simply draw a few rectangles. 
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Step 3: 

Group the objects. 

You can now group the objects. It’s really simple, and there are a few different ways to 

go about it. I’ll go over everything with you. 

The first way is to right-click and select the “Group” option; it’s as simple as that. You 

can also use the “Ctrl+G” keyboard shortcut. 

 

 

 

Another way is to go to the top-menu, click on “Object,” and then select “Group.” 
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3.3 Separating colors according to output 

 

3.3.1 Color separation  

 

Color separation is the process by which original full-color digital files are separated into 

individual color components for four-color (cyan, magenta, yellow, and black) process 

printing. it is important to separate the colors first as this is a crucial part of screen 

printing. Every element in the file is printed in a combination of four colors: cyan, 

magenta, yellow, and black, known as CMYK in the world of commercial printing. 

Recently there has been software that helps in making the whole process easier.  

 

    

Separated 

Cyan 

Separated 

Magenta 

Separated 

Yellow 

Separated Black 

 

3.3.2 Important of Color Separation 

 

The goal of the color separation procedure is to prepare the file for printing. The type 

of color separation procedure used is determined by the image and the surface it will 

be printed on. Color separation software divides images into the individual elements 

required to recreate them.  

 

3.3.3 Types of Color Separation 

 

Color separations are vital to the screen-printing process, but they can be tricky! Here 

we discuss about color separation types -  

There are a handful of separation processes that screen printers use. Understanding the 

different types of separations, and the challenges they present, can help you execute 

successful separations on a routine basis. Common screen-printing color separations 

include: 
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▪ Spot color: The most common type of color separations used in screen printing is spot 

color separation. Spot color separations are done for vector images. While they are 

typically solid, spot color separations can include some halftone dots to create a shading 

effect. Spot color separations are usually created in CorelDRAW or Illustrator. 

 

▪ Four-color process: The four-color process uses halftone dots of CMYK — cyan, 

magenta, yellow and black — to create detailed, photorealistic images. These types of 

separations are usually done in Photoshop and creating a process color separation and 

printing four-color process correctly can be tricky. 

 

▪ Simulated-process color: Like traditional four-color process separations, simulated-

process color separations make use of halftone dots to create highly detailed or 

photorealistic images. The difference is that simulated process color separations utilize 

a range of ink colors. They tend to be more vivid than four-color process prints and can 

be printed on darker materials, unlike four-color process separations. Like four-color 

process separations, simulated-process color separations are done in Photoshop. 

 

▪ Index color. Index color separations use square pixels of the same size, rather than 

halftone dots, to create color shading. Performing and printing and index color 

separation can be easier to perform than process separations. However, it often takes 

more colors to create a photorealistic print. The separations are performed in 

Photoshop, but images can be easily transferred from other programs, such as 

CorelDRAW or Illustrator. 

 

3.3.4 Color In Process Printing 

 

In commercial printing presses print with cyan, magenta, yellow and black (CMYK) 

ink, known as process printing, instead of RGB light, and therefore produce a different 

range of color. 

 

4-Color Process: 

4-Color Process is the most widely used 

method for printing full-color images. 

All commercial printers use the 4-Color 

Process method for projects that 

contain multi-colored designs or 

photographs. This includes books, 

catalogs, manuals, magazines, 

brochures, postcards and any other 

printed items that contain full color 

images. Because of its widespread use 

in both offset and digital printing,  
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The result of 4 color separation of a 

images transferred to printing plates 

and sequentially printed on a printing 

press with the colored inks cyan (blue), 

magenta (red), yellow and black (the k 

in CMYK), reproduces the original 

color image. Most of the entire 

spectrum or gamut of colors are 

reproduced with just the four process 

ink colors. The four-color printing 

process is universally used in the 

graphic arts and commercial printing 

industry for the reproduction of color 

images and text. 

 

3 color process: 

 

When CMY “secondary” are 

combined at full strength, the resulting 

“primary” mixtures are red, green, and 

blue. Mixing all three gives an 

imperfect black or a perfect grey. This 

is also called 3 color process.  

 

2 Color Process: 

In 2 color printing, two ink colors are 

used instead of one on lower end 

marketing materials, vs four on 

higher-end commercially printed 

pieces. The inks used are typically 

Pantone® colors, and are frequently 

used to print a logo, design or symbol 

in a unique color. Pantone inks are the 

industry standard in two-color printing 

because they are part of a standardized 

color matching system to help 

different manufacturers in different 

locations or industries reproduce the 

exact same color by referring to 

the Pantone Matching System Color 

Guides. 

 

https://en.wikipedia.org/wiki/File:CMYK_subtractive_color_mixing.svg
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Single color: 

If your print project only needs a single 

color, then it's considered a one spot 

color printing method. Single color 

designs, or even designs with a shade 

of a single color, look brilliant when 

this technique is used. To achieve the 

shaded look, halftone dots are used to 

represent the shaded areas of your 

designs. This is the least expensive 

color model to print on an offset press 

because it requires only one ink.  

Spot color: 

Spot color is a unique, readily 

identifiable which sometimes used by 

companies to create a brand color that 

is used on all their marketing and 

product materials. 

 

In offset printing, a spot color or solid 

color is any color generated by 

an ink (pure or mixed) that is printed 

using a single run, whereas a process 

color is produced by printing a series of 

dots of different colors. 

 

This color model requires a minimum 

of two inks and can increase the cost of 

printing on an offset press with each ink 

that you add. 

 

 

 

    

 

 

 

 

 

 

 

 

 

https://en.wikipedia.org/wiki/Ink
https://en.wikipedia.org/wiki/Process_color
https://en.wikipedia.org/wiki/Process_color
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3.4 Saving procedure of final designs 
 

Export as Package file 

 

This feature is available in Adobe Illustrator CS6, CC, and later. To join Adobe 

Creative Cloud.  

 

You can gather the files you’ve used, including fonts (except Chinese, Korean, and 

Japanese) and linked graphics, for easy handoff. When you package a file, you create 

a folder that contains the Illustrator document, any necessary fonts, linked graphics, 

and a package report. This report, which is saved as a text file, includes the information 

about the packaged files.  

 

 
 

 

1. Choose File > Package. 

2. Specify the folder and location settings: 

➢ Location 

Specify the location to create the packaged folder 

  

➢ Folder Name 

Specify a name for the package. By default, the name of the folder is derived 

from the name of the Illustrator document. 

 

3. Specify the following options: 

  

➢ Copy Links 

Copies linked graphics and files to the package folder location. 

  

Fig: Package dialog box 
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➢ Collect Links in a Separate Folder 

Creates a Links folder and places all linked assets in that folder. If not 

selected, assets are copied to the same folder level as the .ai file. 

  

➢ Relink Linked files to the Document 

Changes links to the package folder location. If not selected, a packaged 

Illustrator document maintains links to assets in the original location, and 

assets are collected in the package anyway. 

  

➢ Copy Fonts used in the Documents (Except CJK) 

Copies all necessary font files, not the entire font family. 

  

Note: A warning displays when you package fonts. Check your license agreement 

to see if you’re permitted to copy fonts. 

  

4. Click Package. The following folder structure is created, with assets placed in their 

respective folders. 

 

 

 

 

▪ Create Adobe PDF files 

You can create different types of PDF files from within Illustrator. You can create 

multipage PDFs, layered PDFs, and PDF/x-compliant files. Layered PDFs allow 

you to save one PDF with layers that can be used in different contexts. 

PDF/X-compliant files ease the burden of color, font, and trapping issues. 

 

➢ Create an Adobe PDF 

1. Choose File > Save As or File > Save A Copy. 

2. Type a filename and choose a location for the file. 

3. Choose Adobe PDF (*.PDF) as the file format and click Save. 

Fig: Package folder structure 
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4. Either choose a preset from the Adobe PDF Preset menu or select a 

category from the list on the left of the dialog box and then customize 

the options. 

5. Click Save PDF. 

Note: To reset options to the default, hold down Alt (Windows) or Option (Mac OS) 

and click Reset. 

 

➢ Create a multiple-page Adobe PDF 

 

1. Create multiple artboards in a document. 

2. Choose File > Save As, and select Adobe PDF forSave As Type. 

3. Do one of the following: 

o  To save all of the artboards to one PDF, select All. 

o To save a subset of the artboards to one PDF, select Range, and type 

the range of artboards. 

4. Click Save and set additional PDF options in the Save Adobe PDF 

dialog box. 

5. Click Save PDF. 

 

➢ Create a layered Adobe PDF 

 

Adobe InDesign and Adobe Acrobat both provide features for changing the 

visibility of layers in an Adobe PDF file. By saving a layered PDF file in 

Illustrator, you allow your illustration to be used in different contexts. For 

example, rather than creating multiple versions of the same illustration for a 

multilanguage publication, you can create one PDF file that contains text for all 

languages. 

 

1. Set up your illustration so that the adjustable elements (those you want 

to show and hide) are in separate top-level layers, not nested within 

sublayers. 

For example, if you’re creating an illustration to be repurposed for 

multiple languages, put the text for each language in a different top-level 

layer. 

2. Save the file in Adobe PDF format. 

3. In the Save Adobe PDF dialog box, choose Acrobat 8 (1.7) or Acrobat 

7 (1.6) for Compatibility. 

4. Select Create Acrobat Layers from Top-Level Layers, set additional 

PDF options, and click Save PDF. 

 

➢ Create an Adobe PDF/X-compliant file 

 

PDF/X (Portable Document Format Exchange) is an ISO standard for graphic 

content exchange that eliminates many of the color, font, and trapping variables 

that lead to printing problems. Illustrator supports PDF/X-1a (for a CMYK 
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workflow), PDF/X-3 (for a color-managed workflow), and PDF/X-4 (for a color-

managed workflow with added support for preserving transparency as live rather 

than flattened). 

 

You can create a PDF/X-compliant file during the process of saving a PDF file. 

 

1. In the Save Adobe PDF dialog box, choose a PDF/X preset, or choose a 

PDF/X format from the Standard menu. 

2. Click Output on the left side of the Save Adobe PDF dialog box, and set 

PDF/X options. 

 

➢ Create compact PDF documents 

Illustrator provides the option to save a document in the smallest file size. To 

generate a compact PDF from Illustrator, do the following: 

 

1. Click File > Save As and select PDF. 

2. In the Save Adobe PDF dialog box, select the Smallest File Size option 

from Adobe PDF Preset. 

Make sure that you deselect the Preserve Illustrator Editing Capabilities 

check box to avoid saving the Illustrator resources along with the 

document. 

 

➢ Customize PDF presets 

Although the default PDF presets are based on best practices, you may discover 

that your workflow, or perhaps your printer’s workflow, requires specialized PDF 

settings that aren’t available via any of the built-in presets. If this is the case, you 

or your service provider can create custom presets. 

 

1. Choose Edit > Adobe PDF Presets. 

2. Do one of the following: 

  

o To create a new preset, click New. If you want to base the new preset 

on an existing preset, select the preset first. 

o To edit an existing custom preset, select the preset and click Edit. 

(You cannot edit the default presets.) 

o To delete a preset, select it and click Delete. 

o To save a preset in a location other than the default Settings folder 

in the Adobe PDF folder, select it and click Save As. Specify a 

location and click Save. 

3. Set the PDF options, and click OK. 

 

Alternatively, you can create a custom preset when you save a PDF file by 

clicking Save Preset at the bottom of the Save Adobe PDF dialog box. 
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➢ Load PDF presets 

 

Illustrator comes with supplementary PDF presets (joboptions) files. You may 

also receive custom PDF presets files from service providers and colleagues. 

 

1. To load PDF presets into all of your Creative Suite applications, do one 

of the following: 

2. Double-click the. joboptions file. 

Choose Edit > Adobe PDF Presets. Click Import, and select the joboptions file 

you want to load. 
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Self-Check Sheet - 3: Prepare for final output 

 

Questionnaire: 

 

 

1. What is text outline? 

  Answer: 

  

 

 

2. What is grouping objects? 

    Answer: 

 

 

 

3. What is the importance of color separation? 

Answer: 
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Answer Key - 3: Prepare for final output 

 

 

1. What is text outline? 

 

Answer: In Illustrator, outlining text refers to converting editable text into vector shapes or 

outlines. When text is outlined, it is no longer editable as text, but rather becomes a 

collection of individual vector shapes that retain the appearance of the original text. 

 

  

 

 

2. What is grouping objects? 

 

Answer: Grouping objects in Illustrator allows you to combine multiple objects into a single 

entity. When objects are grouped, they are treated as a single unit, making it easier to manage 

and manipulate them collectively 

 

 

 

 

3. What is the importance of color separation? 

 

Answer: The goal of the color separation procedure is to prepare the file for printing. The 

type of color separation procedure used is determined by the image and the surface it will 

be printed on. Color separation software divides images into the individual elements 

required to recreate them. 
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Job Sheet-3.1: Separate color of an artwork 

 

Working Procedure:  
 

1. Collect activity and specification sheet. 

2. Read the mentioned activity and Tasks. 

3. Ensure all the necessary materials, supplies according to the provided activity and task 

sheet. 

4. Ensure a suitable work environment according to the provided activity. 

5. Read the case story given at specification sheet 

6. Generate color separation: Confirm the texts and effects are expanded 

7. Ready the file as per specification sheet for transferring to clients. 

8. Keep / store used materials, supply, and workplace reusable in accordance with 

workplace standards. 

 

Follow the specification below:  

 

1. Confirm the texts and effects are expanded 

2. Make Spot Color Swatches 

3. Using the Magic Wand tool, select each color one by one in the design and create a 

color new color swatch 

4. Select a color with the Magic Wand tool. 

5. Set the color type to Spot Color. Repeat this process for each color in your design. 

6. Print the Color Separation 
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Specification Sheet-3.1: Separate color of an artwork 

 

Necessary Personal Protective Equipment (PPE) 

 

Sl. No Name of PPE Unit Quantity 

1  Ergonomic Chair No 1 

2  Eye protective glass No 1 

3  Rubber shoe Pair 1 

 

 

Necessary tools and equipment 

 

Sl. No 
Name of Tools & 

Equipment 
Specification Unit Quantity 

1  Personal Computer or 

Laptop 

 Set   1 

2  Keyboard and Mouse Optical mouse No. 1 

3  Monitor  No. 1 

4  Adobe Photoshop  No. 1 

5  Printer diver software  No. 1 

6  Printer  No. 1 

 

Necessary materials 

 

Sl. No. Name of materials Specification Unit Quantity 

1  Simple Image A4 Paper No. 1 

2  MS- Office Software No. 1 
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Review of Competency 
 

 

Below is yourself assessment rating for module “Developing materials for output” 

 
 

Assessment of performance Criteria Yes No 

Design work is opened in relevant Software.   

Design is verified against the design brief.   

Design is adjusted as required.   

Design output is interpreted.   

Template for the output is created.   

Contents are set accordingly.   

Printing Marks are set.   

Output Templates are saved.   

Text is outlined to objects.   

Design Objects are grouped.   

Colors are separated according to output.    

Final designs are saved.   

 

 

I now feel ready to undertake my formal competency assessment. 

 

Signed: 

 

Date: 
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